Issues with ddos protected servers (restricted prefix scope)
Resolved
Mar 21 at 03:59pm GMT
Customer accounts have been updated and credit has been applied. Any further issues please reach out to support or via your account manager.
Affected services
London, United Kingdom
Dallas, United States of America
Updated
Mar 21 at 02:50pm GMT
This incident has been resolved.
Reason for outage is as follows:
We initially took on a large attack with similar footprint to what we have been seeing the past few days, mostly targeting our infrastructure over ranges instead of specific client destinations.
During this attack Datapacket's synchronisation between routers applied the protection measurements (ACLs) on their "backend" which generates the rules. This caused the rule for the attacks to be active way long after the attack had ended. It was apparently induced by a recent update of their backend software today and is now fully resolved and should not reoccur.
Thresholds are now set to not interfere anymore when such an attacks are presented allowing for them to be processed further down the net-stack where they can be filtered in a non-disruptive way to live game-server based UDP traffic.
The confirmed outage duration was from 13:41:40 GMT to 14:26:20 GMT. As a goodwill gesture, we will apply a 10% service credit to all affected services outside of our usual SLA.
Affected services
London, United Kingdom
Dallas, United States of America
Updated
Mar 21 at 01:30pm GMT
A fix has been put in place, we are monitoring traffic recovery currently.
Affected services
London, United Kingdom
Dallas, United States of America
Updated
Mar 21 at 01:09pm GMT
It has been confirmed this is due to a targeted infrastructure attack currently causing filtering issues with UDP.
More information to come.
Affected services
London, United Kingdom
Dallas, United States of America
Created
Mar 21 at 12:41pm GMT
We have noticed issues with UDP traffic on select prefixes with our DDoS protection provider.
Affected services
London, United Kingdom
Dallas, United States of America