Back to overview
Degraded

GTT routing flap

Feb 15 at 03:37pm GMT
Affected services
London, United Kingdom
Dallas, United States of America

Resolved
Feb 15 at 03:41pm GMT

Issue has resolved, awaiting RFO from GTT.

Created
Feb 15 at 03:37pm GMT

We observed an issue with GTT routes across all of our sites.

We have confirmed that it has recovered and reached out to GTT for confirmation and RFO report.