Back to overview
Degraded

Issue with hypervisor

Dec 25 at 08:51am GMT
Affected services
London, United Kingdom

Resolved
Dec 28 at 01:38pm GMT

We have replaced the hardware and all services on this hypervisor has been restored.

We will issue the appropriate SLA balance by early next week to affected users.

Created
Dec 25 at 08:51am GMT

We are currently experiencing issues with one of our London hypervisors.

We are currently investigating, due to the holidays and limited staffing we do not have an ETA to resolution at this time.