Back to overview
Degraded

DDoS Protected Service Outage

Oct 30 at 09:51pm GMT
Affected services
London, United Kingdom
Missouri, United States of America
Dallas, United States of America

Updated
Oct 31 at 10:24am GMT

As an update from last night, we successfully migrated users over to Path Network while NeoProtect has its sustained outage.
We are seeing normal traffic levels stabilise again now, there may be select users with incorrect filters applied depending on syncing, if this is the case reach out and we can identify the issue on case-by-case there.

Dallas is not expected to be online for another few days, this was caused by an unrelated incident during the migration which we have identified as hardware failure and we are working on replacing this as soon as possible. An exact timeline for this can not be given unfortunately.

Updated
Oct 31 at 02:24am GMT

Prefixes have been moved and we are seeing services restored in London and Kansas.

We are still seeing some issues in Dallas.

Updated
Oct 31 at 01:08am GMT

We have confirmed setup of our tunnels to new provider, we are currently migrating filters and will perform the swap of routes.

Created
Oct 30 at 09:51pm GMT

We are currently suffering from a global service outage linked to issues with our provider NeoProtect: https://status.neoprotect.net/incidents/kdmtx0wk3h1l

We are currently working on restoring services with an alternative provider, we expect this to be resolved within a few hours maximum - however no exact ETA's can be given.