Back to overview
Degraded
IPv6 unavailability in London
Aug 23 at 01:28pm BST
Affected services
London, United Kingdom
Resolved
Aug 23 at 11:34pm BST
This issue has been marked as resolved.
Affected services
Updated
Aug 23 at 03:26pm BST
We have identified another issue as a potential cause and are investigating a resolution to this too.
Affected services
Updated
Aug 23 at 03:08pm BST
We are aware of another significant drop in traffic. We have identified the issue and are implementing a fix.
Affected services
Created
Aug 23 at 01:28pm BST
We're investigating issues with traffic being dropped on our backhauls.
Affected services