Back to overview
Degraded
LON2 core router connectivity issues
Jul 27 at 05:55pm BST
Affected services
London, United Kingdom
Resolved
Jul 27 at 06:12pm BST
We have pushed a resolution for this issue and are currently observing traffic levels returning to normal/expected.
We will continue to monitor the situation.
Affected services
Updated
Jul 27 at 06:10pm BST
We have identified the issue and are currently working on a resolution.
Affected services
Created
Jul 27 at 05:55pm BST
We're investigating connectivity issues with our router in LON2
Affected services