Back to overview
Degraded

Path Network London PL issues

Sep 04 at 08:28pm BST
Affected services
London, United Kingdom

Resolved
Sep 05 at 02:02pm BST

Path has resolved this issue and notified us that no further disruption is expected.

Created
Sep 04 at 08:28pm BST

We are currently seeing PL issues in London for our DDoS Protected customers. We are working with the Path Network team to try and get this resolved as soon as possible.