Dark Fiber Issues
Resolved
Jun 04 at 06:09am BST
All remaining customer services have been confirmed restored and stable. If you are having issues with your particular configuration please reach out on the customer portal to our support staff.
We apologize for any inconvenience caused by this. Blog post will follow addressing the incident and steps being taken to ensure something similar does not happen again in the future.
Best regards,
The Scaleblade Team
Affected services
London, United Kingdom
Updated
Jun 04 at 04:22am BST
Service provider has restored dark fiber connection and we are slowly migrating services to route back over the dark fiber.
Affected services
London, United Kingdom
Updated
Jun 03 at 08:48pm BST
We have put in place measures to ensure site is accessible. Some services (like customer BGP) will be degraded until Dark Fiber connection has been fully restored.
Affected services
London, United Kingdom
Created
Jun 03 at 02:30pm BST
We have identified an issue with the Dark Fiber connecting our network and hardware in the London area.
We have engineers en-route to resolve this issue and will update once we know more about the situation as well as the steps being taken to ensure this does not happen again.
Affected services
London, United Kingdom