Back to overview
Degraded

API Authentication issues

Mar 15 at 07:49am GMT
Affected services
API

Resolved
Mar 15 at 09:19am GMT

Issue with our automatic api deployment after a system update performed yesterday evening was identified and corrected.

No further disruption is expected.

Created
Mar 15 at 07:49am GMT

We are currently experiencing issues with our API authentication, this is resulting in errors when attempting to log in or reset password on the portal.

No client services are affected at this time.

For urgent enquiries reach out to noc@scaleblade.com via email.