IPv4 Traffic Dropped
Resolved
Oct 30 at 09:38am GMT
Post-mortem:
08:53AM we were notified of an outage of all client services in our London location.
08:55AM as30456 noc team were notified of the outage requesting assistance.
09:02AM we identified the cause of the issue being all ipv4 prefixes within London had been dropped.
09:11AM we received acknowledgement from an engineer at as30456 investigating the issue.
09:17AM our ipv4 prefixes were re-routed after a soft bgp session refresh on as30456-side
09:18AM we received notification that our services had started recovering.
We are yet to receive information in regards to the root cause of this issue, however we believe it to be related to an bgp filter reconciliation issue. We do not expect any further disruption to any client services. We thank you for your patience.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning
Updated
Oct 30 at 09:17am GMT
All systems recovered, post-mortem on situation to follow.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning
Updated
Oct 30 at 09:15am GMT
CosmicGuard NOC has acknowledged the issue and is currently investigating the cause.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning
Created
Oct 30 at 08:53am GMT
We are currently suffering a outage in London for our IPv4 connectivity. We have investigated and found that CosmicGuard (Upstream AS30456) has dropped our v4 prefixes. We are working with their NOC team on a resolution.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning