Back to overview
Downtime
London location outage
Sep 12 at 10:07am BST
Affected services
Website
API
London, United Kingdom
Nameservers (DNS)
Metal Provisioning
Resolved
Sep 12 at 10:29am BST
It has been confirmed that everything is recovered and back to normal operations. Apologies for the disruption caused.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning
Created
Sep 12 at 10:07am BST
We just had brief connectivity issues in London, a fix has been implemented by our upstream and we are monitoring for changes now.
Affected services
London, United Kingdom
API
Website
Nameservers (DNS)
Metal Provisioning