Back to overview
Downtime

Cloudflare outage affecting routing into London

May 13 at 05:43pm BST
Affected services
Website
API

Resolved
May 13 at 06:01pm BST

This issue has been resolved

Updated
May 13 at 05:57pm BST

The scope of the issues have been confirmed to only be affecting our portal api and landing page website.

No client services are affected.

Created
May 13 at 05:43pm BST

We are observing issues with Cloudflare's edge tunnels (cloudflared), we are currently investigating.