Back to overview
Degraded

Power outage in City Reach (London)

Apr 28 at 01:49am BST
Affected services
London, United Kingdom

Resolved
Apr 28 at 09:33am BST

A majority of our customers are back online and we do not expect any further disruption to these services.

We are aware of a few cases where recovery has not been completed, we are working with our on-site partners to get these back up. Please keep an eye on communication channels (discord/email) as a member of the team may reach out regarding next steps and further updates related to your service.

If you are still having issues with your service and we have not communicated that we are aware of your situation please reach out via a ticket as soon as possible.

Updated
Apr 28 at 06:55am BST

Most services have recovered, we are just dealing with the final few servers that shutdown due to the 90 deg ambient temperatures during the initial outage.

Full post-mortem and SLA notice to come.

Created
Apr 28 at 01:49am BST

At 1:49AM we were notified of the fire suppression systems being triggered in Docklands DC.
We are investigating the incident currently with technicians on site.