Emergency backhaul maintenance
Resolved
Jan 29 at 09:39pm GMT
This has been completed.
Affected services
London, United Kingdom
API
Website
Metal Provisioning
Updated
Jan 29 at 08:53pm GMT
The change has been made on our end to modify the internal traffic routing.
We are now monitoring to ensure traffic is not further impacted.
Affected services
London, United Kingdom
API
Website
Metal Provisioning
Created
Jan 29 at 08:20pm GMT
We have just been notified by one of our backhaul providers that there will be emergency maintenance on their switches at 10AM tomorrow.
I order to avoid a sustained outage we are shifting some traffic around internally to alternative routes. Scaleblade VPS and Dedicated Server customers may notice a momentary blip in traffic (non ddos protected transit) while we do this.
Affected services
London, United Kingdom
API
Website
Metal Provisioning